OAuth Authentication Timeouts

Incident Report for Turnkey

Resolved

This incident has been resolved.
Posted Feb 08, 2026 - 06:10 EST

Monitoring

We have deployed a fix and are actively monitoring results.
Posted Feb 08, 2026 - 05:11 EST

Investigating

We are currently investigating an issue affecting OAuth authentication flows. Users may experience failures when signing in with OAuth providers (Google, Apple, Facebook, X, Discord)
Posted Feb 08, 2026 - 04:29 EST
This incident affected: APIs.