Google Sign-in Failing: OIDC Issuer Errors

Incident Report for Turnkey

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 11:42 EDT

Identified

Google OIDC is experiencing issues across the board. This is a Google specific issue. At this time you may encounter problems with Google Social Login.

We're actively monitoring the situation and will provide ongoing updates.
Posted Sep 18, 2025 - 11:20 EDT
This incident affected: API and SDK.