Elevated 504 gateway timeouts

Incident Report for Turnkey

Resolved

switching status to resolved (incident was resolved at 9:10pm EST)
Posted Sep 14, 2025 - 21:10 EDT

Update

This incident has been resolved.
Posted Sep 14, 2025 - 21:10 EDT

Update

We are continuing to investigate this issue.
Posted Sep 14, 2025 - 21:00 EDT

Investigating

We are currently investigating elevated 504 Gateway Timeouts affecting a subset of requests to the Turnkey API.
Posted Sep 14, 2025 - 21:00 EDT
This incident affected: API.