Degraded Base mainnet broadcasting and gas sponsorship

Incident Report for Turnkey

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 16:52 EDT

Monitoring

Base mainnet block production has recovered upstream. Turnkey transaction broadcasting and gas sponsorship to Base mainnet are flowing again. We are monitoring to confirm stability before resolving this incident.
Posted Jun 25, 2026 - 14:18 EDT

Identified

Base mainnet block production is currently unhealthy as reported by the Base team: https://status.base.org/. Transactions submitted to Base mainnet through Turnkey, including both standard broadcasting and gas-sponsored transactions may not land until block production recovers. All other chains and Turnkey services are operating normally. We are tracking the upstream incident and will post an update once Base recovers.
Posted Jun 25, 2026 - 12:43 EDT
This incident affected: Transaction Management (Transaction Broadcasting, Gas Sponsorship).