Read/Write Session Creation Failures

Incident Report for Turnkey

Resolved

This incident has been resolved.
Posted May 06, 2026 - 19:25 EDT

Identified

We are investigating an issue where some users are unable to create read/write sessions. The issue has been identified and a fix is being implemented.
Posted May 06, 2026 - 19:06 EDT
This incident affected: Authentication (SMS, Email, OAuth: Apple, Discord, Facebook, Google, Twitter) and APIs.