Apple Sign-In Failing: OIDC Issuer Mismatch

Incident Report for Turnkey

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 13:47 EDT

Identified

Apple has changed its OpenID Connect (OIDC) issuer URL without notice, from https://appleid.apple.com to https://account.apple.com. This change is undocumented and has disrupted services for any Turnkey sub-organizations that were created using the original Apple issuer.

We are actively working on a fix and will provide updates as we implement the resolution.
Posted Jun 11, 2025 - 09:20 EDT
This incident affected: API and SDK.